This help book is designed as a visual guide to introduce you to some of the basic operations of the Adobe workflow and help you answer basic editing questions. For more help, including advanced questions and techniques, please check the Premiere Help Menu or consult the staff in the Production Center.

Section
1. The basics of using OSX 10.8 (Mountain Lion)
2. Adobe Video Production Workflow
3. Starting and naming your Prelude project
4. Ingesting footage with Prelude
5. Creating Comments and Subclips in Prelude
6. Creating a Rough Cut in Prelude and exporting to Premiere
7. Starting a project in Premiere
8. Camera to Premiere workflow
9. Editing, Part 1
   • Source window and Timeline basics
   • The Tool Bar
10. Editing, Part 2
    • Transitions
    • Titles
    • Motion Effects
    • Filters Effects
11. Working with Audio in Premiere
    • Capturing audio files from CD’s
12. Exporting your videos
    • Exporting a Quicktime Movie to Vimeo
Section 1 - OSX Basics

Start the computer (Power button is on the front of the Mac Pro computers and on the lower left corner on the rear of the iMacs).

Turn the Power Strip ON to make sure the external speakers are powered on.

The basics of using OSX Mountain Lion
When you start the computer, the Log On window will appear with all the users on that computer.

YOU WILL NEED AN ACCOUNT TO EDIT, PLEASE CONTACT THE PRODUCTION CENTER TO GET ONE.

THERE IS ALSO A STUDENT LOGIN ACCOUNT, THIS IS FOR STUDENTS EDITING WITH AN EXTERNAL HARD DRIVE ONLY!!

If you already have an account, Click on your Name and type in your password.
**Note:** Your accounts are on a local computer and cannot be accessed from other locations on campus.

The Dock or the Applications folder is where you launch programs

The Dock can be visible at the bottom, left side or right side of the screen –or it can be hidden. If you don’t see it, move your cursor to the edges of the screen – the Dock should pop up. To access the Dock preferences, click on the Apple Icon at the upper left menu bar.

You can change the Dock preferences here...
To add a program to the Dock, click on the Finder icon and locate the Applications folder and drag the program icon to the Dock.

Closing Programs

When you’re finished with a program, simply go to that program’s drop-down menu, and select quit. Here is how you quit Premiere Pro.

Shutting Down

When you’re finished working, **Shut Down** the computer by going to the Apple icon menu (top upper left), and select **Shut Down…** *this turns off the computer*

Or you can **Log Out** of your account to let someone else begin working on that computer.

**DO NOT** push the power button on the computer to shut down; this just puts the computer to sleep.
Section 2 – Adobe Production Workflow

The two main programs you will be using with the Adobe video production workflow are Prelude and Premiere Pro.

**Prelude** is the recommended program for ingesting and logging tapeless media from the camera’s SD card, but it is NOT an editing program. **Note: INGEST is the term used for importing tapeless media.**

This program also lets you preview, comment and create sub-clips from the original clips. Prelude also allows you to create a simple “rough cut” to send to Premiere Pro. The advantage of using Prelude at the start of your projects is that your media files will be organized and trimmed even before you actually begin editing in Premiere, which can make the editing process faster and more efficient. This program allows you to take on the role of producer or assistant-editor in regards to what needs to be included in the final edited project.

**Premiere Pro** is the primary video-editing program that you will use to create and export your edited videos for your classes.

**Audition** is Adobe’s sound editing program that you can use to edit and export your audio files from your videos or sound projects.

**After Effects** is Adobe’s motion graphics and animation program that you can use to create dynamic titles, visual effects and animation projects. It’s a very powerful program that can be used in conjunction with Photoshop, Illustrator and Premiere Pro, but it is not an editing program.

**Launching programs like Prelude or Premiere Pro CS6 from the Dock or Applications Folder:**

Find the Dock on the screen, or go to Applications through the Finder and double click the Prelude or Premiere icons (shown above).

If you already have a Project created you can double-click the Premiere Pro or the Prelude project icon as an alternative, it will also launch the application. The project file icons look like this:
Section 3 – Starting & naming your Prelude project

When you are ready to ingest your footage from the camera for a new project, simply insert the SD Card into a card reader that is connected to the computer.

![SD Card](image1)

This is typically what’s shown on the Finder as the contents of the SD card. **NOTE:** the SD card contains all the file information that you need to ingest and edit your videos, but **NEVER** take individual files out of the folder structure.

When the SD card is connected and shows up on the finder, you can open up Prelude CS6 and begin to ingest the footage.

**NOTE:** If you are using an external hard drive to store your media files and projects, connect it now before you begin ingesting the footage. If you have any questions about external hard drives, please contact Eddie or Stephanie in the Production Office.

When you open Prelude, you will see the following window. Click on **New Project**… in the **Create New** area.

![Prelude Interface](image2)

Create a new folder for your new project and name your new Prelude project in the **Save As** area of the dialog box. This folder is where all your files will be stored for the entire project using Prelude and Premiere.

**NOTE:** It is always recommended to store your media files on a different hard drive other than your boot drive. The boot drive is where all the computer’s applications and main files are stored. In the event the computer’s hard drive fails (boot drive), your files will be safe.
This is the **Prelude** interface when you start a new project.

There are 7 main areas:
1) Project Window
2) Monitor
3) Button area
4) Inspector
5) Marker Types
6) Timeline
Section 4 – Ingesting footage with Prelude

1) Click the INGEST button to open up the Ingest window.

2) Locate your SD card and click on PRIVATE under the SD card name. The video clips will be displayed in the center window.

3) Select the clips you want to ingest by clicking on the clip window (it will be highlighted when it is selected). If you place the mouse over the clip, you can hover-scrub the video to see the contents. You can also create **IN** and **OUT** points on the clip, with the keyboard shortcuts of (**I**) and (**O**). The gold bar under the clip indicates the clip length (shown here with an **IN** and **OUT** point). Check the box on the clip window when your clip is ready to be ingested. **ONLY CHECKED CLIPS WILL BE INGESTED.**

**Note:** Always allows handles at the beginning and ends of the clips you ingest. Handles are extra footage at the front and back of the clips to allow for transitions.

4) Select the Primary Destination in the **Transfer** area. This is where the clips your are ingesting will be copied and stored. Select the folder you created for your Prelude project to store all your files for the project.
5) Click on the **Ingest** button on the bottom right corner of the Ingest window.

6) The clips you ingested will be shown and stored in the project window. Double-clicking the clip loads it into the Monitor window where you can also change the name of the clip in the project window.

**NOTE:** Prelude can also transcode files, but this is for advanced projects where a higher quality codec is required. Transcoding is converting one codec to another codec.
Section 5-Using Comments and Subclips in Prelude

1) To add a comment to a clip, click on the green Comment button in the Marker Type window. Prelude will place a green bar on the timeline which you can modify in length. In the Marker Inspector you can name your comment and add a description.

Note: Comments created in Prelude will be attached to the clip when you export it to Premiere.
Creating a Subclip in Prelude
A subclip is a smaller clip created from a longer master clip.

1) To create a Subclip, click on the blue Subclip button in the Marker Type window. Prelude will place a blue bar on the timeline which you can modify in length. In the Marker Inspector you can name your Subclip and add a description.

2) When you save the Prelude Project (FILE>SAVE or ⌘S), the Subclip will be added to the Project window.

Note:
Always allows handles at the beginning and ends of the subclips you create. Handles are extra footage at the front and back of the footage to allow for transitions. You can also create multiple subclips from a master clip.
Section 6- Creating a Rough Cut in Prelude

A Rough Cut in Prelude is an assembly of clips that can be sent to Premiere, but Prelude is NOT an editing program. A rough cut simply helps to speed up the editing process in Premiere. The Rough Cut in Prelude is not required before starting your project in Premiere, its a workflow preference when starting your projects from scratch and ingesting the footage through Prelude.

1) To create a rough cut file in the project window and go to: FILE > Create Rough Cut (⌘N)

2) Save and name the Rough Cut in the Project folder where everything will be stored for this project.

Rough Cut icon will be located in the Project Window
3) Drag the clips from the project window to the timeline and assemble the rough cut. Save your project, (FILE>SAVE or ⌘S),

4) Select the Rough Cut icon to send the rough cut to Premiere, and go to: FILE >Send to Premiere
The Premiere application will open so you can begin editing your new project in Premiere.

5) Name your project with a unique name and set the location of where the project will be stored by clicking on the Browse... button.  
**NOTE:** You DO NOT need to change the scratch disk setting...notice that its already says SAME AS PROJECT. A scratch disk is where you store all your edit media and all the other files Premiere creates during an editing project.
6) Click OK to start the Premiere project.
This is the **Premiere** interface when you start a new project.

There are 6 main areas:

1. **Source Window** (for previewing and trimming clips), plus other editing related tabs
2. **Project Window** (Where clips and sequences are stored)
3. **Toolbar area**
4. **Program Window** (view edited video clips from timeline), plus other editing related tabs
5. **Timeline**
6. **Audio Meters**

**Note:**
To load and preview a clip, just double-click the clip icon in the project window.
To open up the sequence, just double-click the sequence icon in the project window.
You can only have one project open at a time in Premiere, but you can have multiple sequences.
Section 7- Starting a new project in Premiere

When you first open up Premiere, a welcome screen appears where you can either create a new project or open up an existing one.

1) Click on New Project… and the New Project window opens up. This is where you name your new project and select the location for the project. **Always keep all your project files in one location and parent folder.**

![New Project Window](image)

This is the New Project window that opens when you create a new editing project in Premiere

You must always name your project (with a unique name) and set the location of where the project will be stored.

**Note:** You do **NOT** have to change any settings on the General tab. Timecode and audio samples are preferred for the display format. The Capture format setting is not relevant for our tapeless projects, that is for tape based media importing.

2) Name your project with a unique name and set the location of where the project will be stored by clicking on the Browse… button.
NOTE: You DO NOT need to change the scratch disk setting...notice that its already says SAME AS PROJECT. A scratch disk is where you store all your edit media and all the other files Premiere creates during an editing project.

3) Click OK to start the Premiere project.

3) Click OK to start the Premiere project, and a blank Premiere interface will open up, the next step is to create a sequence.

4) Go to: File>New>Sequence... (⌘N)
5) The **New Sequence** window opens up and you must name your Sequence and select the editing CODEC that matches the camera footage you shot. 

**Note:** **CODEC** is the term for “compressor-decompressor”. It is the format that the camera uses to shoot and store the information on the memory cards. 

The format that you will be most commonly selecting is: **AVCHD 720p30**

This is the record format we strongly recommend for the Panasonic cameras that you will be using in the production classes. AVCHD is the codec, 720 is the vertical frame size (1280x720), “P” is for progressive and 30 is the frames per second.

2 important terms to know when referring to media are: 

**Source Media:** is the media you shoot in your camera (also called “native” media), these are called your master files.

**Edit Media:** is the media you edit in Premiere. Although Premiere will let you edit all types of media, there are some codecs that are better than others. AVCHD and PRORES (PRORES is an Apple Codec) are good editing formats, H.264 for example is **NOT**. Sometimes the source media and the edit media are the same, as in the case of AVCHD.

**Note:** Once you create a sequence in Premiere, it does not let you change any settings once you start your project. You would have to create a brand new sequence to make any new setting changes.
Once you create a new sequence in the project, so should see the sequence icon in the project window. The next step is to import your media.

If you used Prelude to ingest your media, it is simply a matter of finding the folder where the video clips are stored, and importing them into Premiere to begin editing your project.

Premiere **DOES NOT** ingest media like Prelude or store the files inside the program. Premiere only points or references the files that are stored on your computer or external hard drive. For this reason, it is critical that you store all your edit media files in a single organized location.

See the next section for the recommended workflow from the camera’s SD card to your media storage on your computer or external hard drive.
Section 8 - Camera to computer Premiere workflow

1) Insert your SD card into the SD card reader, it will appear in the Finder window as shown here (Mountain Lion OS). This SD card is called NO NAME as the generic name from the factory.

![Image of SD card and Finder window]

2) Drag the file named PRIVATE to your media storage location where all your copied files will be stored.

In this example, the Camera Video Files is the parent folder where all the SD card copied files will be stored, and the subfolder is First Project Footage 081513 is for the specific project. The 081513 was added to reference the date the video was shot, but the naming convention is entirely based on how you organize your footage.

Note: It is highly recommended to store your media files on a different hard drive other than the boot drive. The boot drive is the main hard drive where all the main computer files are stored in case the main hard drive crashes. An external hard drive is recommended.

3) Eject the SD Card in the Finder window when you are done copying the folder to your media storage location.

Note: Premiere allows you to use the AVCHD source media directly from the camera’s SD Card to edit, which is a good thing to speed up the editing process. For advanced projects where a higher quality codec is required for effects and color correction (which will be covered in your classes), transcoding to the PRORES format is preferred. Please talk to the Production Center for more information about transcoding to the PRORES format.
4) Click on the Media Browser tab in the Project Window and locate the media you copied from the SD card to the computer or external hard drive and double click the PRIVATE file. The clip thumbnails will appear, and you can switch between thumbnail or list view.

Note: If you place the mouse over the clip, you can hover-scrub the video to see the contents before you import the clip. If you click the clip, a yellow bar appears which you can use to move the playhead to watch the clip.

5) Clips need to be imported in order to use them in your Premiere project. There are numerous ways to import clips from the Media Browser into the project, but here a couple fast ways to do it:
- Double-click a clip to load it into the Source Window and press the (.) period button on the keyboard. The clip is added to the timeline and into the project.
- Select the clip(s) you want to import and right-click the clip and select Import

The clips shown are named based on the camera's naming system, but you can rename them to organize your clips based on the footage contents. It's also a good idea to rename the sequence so that there are no generic names in your project.

You can also create bins in the Project window to organize your media. Once you have your clips in the project window, you're ready to start editing!
Section 9 – Editing Part 1

Double-click a clip that you imported from the Project Window to load it into the Source Window. The source window is where you preview and modify them before you insert them into the timeline.

Here’s a few key features of the Source Window (it’s similar to the Program window):

1) **Clip timecode** - All video clips have timecode set by the camera (Hour;Minutes;Seconds;Frames)
2) **Clip timeline** – This is the duration of the clip
3) **Clip video image**
4) **Window settings (Wrench)** – You can display different setting within the Source Window
5) **Playhead** – Move (scrub) the playhead by clicking and dragging in the clip’s timeline.
6) **Editing Buttons** – You set markers, IN/OUT points, play/stop with these buttons. There are also keyboard shortcuts for these buttons.

Here are a few common keyboard shortscuts that you will use in the Source Window:

**SPACE BAR** – Press the spacebar to start playback in the viewer.

(I) **Set IN point** – Move the playhead to the in point on the clip and hit (I)

(O) **Set OUT point** - Move the playhead to the out point on the clip and hit (O)

You can drag IN and OUT points to reposition them; or move the PLAYHEAD and click a new IN and OUT point to change them.

(M) **Set Marker in the clip**

(J) **Play clip Backwards**

(K) **Stop**

(L) **Play clip forwards**

(,) **comma** – Inserts clip into the timeline

(.) **period** – Overwrites clip into the timeline

Right Arrow - move one frame forward

Left Arrow- move one frame backward
Here’s a few key features of the **Timeline**:

1) **Sequence timecode** – Always starts at 00:00:00:00 (Hour;Minutes;Seconds;Frames)
2) **Snap button** – Turns snapping on/off in the timeline. Snapping allows you to “magnetically snap” one edit to the end of another.
   Note: This must be turned on in the Premiere Preferences for it to work.
3) **Video Tracks Indicators** – Video clips always have V1,V2,V3, etc. upwards on the timeline
4) **Audio Tracks Indicators** – Audio tracks always have A1,A2,A3, etc. downwards on the timeline
5) **Timeline bar** – Moving, shrinking or enlarging this bar will take you to other points in the timeline or sequence
6) **Playhead** – Move(scrub) the playhead by clicking and dragging in the clip’s timeline.
7) **Video/audioTracks** – This is how video and audio tracks are displayed in the timeline

Here are a few common keyboard shortcuts that you will use in the Timeline:

**SPACE BAR** – Press the spacebar to start playback in the viewer.
**Right Arrow** - move one frame forward
**Left Arrow** - move one frame backward
**(+) zooms in on the timeline
(-) zooms out on the timeline
(\) backward slash – fits and shows all clips in the timeline
**(S) Snap button
**HOME button** – moves playhead to the beginning of the timeline
**END button** – moves playhead to the end of the timeline
**(J) Play clip Backwards
**(K) Stop
**(L) Play clip forwards
**(~) tilde key – enlarges any active window (hitting the key again returns it to normal size)
Toolbox

1) Selection tool
2) Track Select tool
3) Ripple Edit tool
4) Rolling Edit tool
5) Rate Stretch tool Pen tool
6) Razor tool
7) Slip tool
8) Slide Tool
9) Pen tool
10) Hand tool Slide tool
11) Zoom tool

Tool names, keyboard shortcut keys and descriptions

Selection Tool (V)
Standard tool for selecting clips, menu items, and other objects in the user interface.

Track Selection Tool (A)
Selects all the clips to the right of the cursor in a sequence. Pressing Shift changes the Track Selection Tool into the Multi-track Selection Tool.

Ripple Edit Tool (B)
Trims the In or Out point of a clip in a Timeline, it closes gaps caused by the edit and preserves all edits to the left or right of the trimmed clip.

Rolling Edit Tool (N)
Rolls the edit point between two clips in a Timeline, it trims the In point of one and the Out point of the other, while leaving the combined duration of the two clips unchanged.

Rate Stretch Tool (R)
Shortens a clip in a Timeline by speeding up its playback, or to lengthen it by slowing it down. It changes speed and duration, but leaves the In and Out points of the clip unchanged.

Razor Tool (C)
Makes one or more incisions in clips in a Timeline.
**Slip Tool (Y)**
Simultaneously changes the In and Out points of a clip in a Timeline, while keeping the time span between them constant. For example, if you have trimmed a 10-second clip to 5 seconds in a Timeline, you can use the Slip Tool to determine which 5 seconds of the clip appear in the Timeline.

**Slide Tool (U)**
Select this tool to move a clip to the left or right in a Timeline while simultaneously trimming the two clips that surround it.

**Pen Tool (P)**
Sets or select keyframes, or adjusts connector lines in a Timeline.

**Hand Tool (H)**
Moves the viewing area of a Timeline to the right or left. Drag left or right anywhere in the viewing area.

**Zoom Tool (Z)**
Zooms in or out in a Timeline viewing area. Click in the viewing area to zoom in by one increment. Option-click to zoom out by one increment.
Transitions

There are three types of transitions in editing:

1) **Hard cut** – This is the change from one scene to another without any transition effect in between the two clips.

2) **Dissolve** – This is when one video clip or image gradually fades out while another image simultaneously replaces the original one. It is meant to be a seamless transition, with a subtle and fluid motion. The most common is a cross-dissolve to indicate the passing of time.

3) **Wipe** - This is when one shot replaces another by travelling from one side of the frame to another or with a special shape. An example of this would be a clock wipe or barn door wipe. This is not a seamless or subtle transition. It is generally used to stop the story or action in one scene and move to another.

There are video and audio transitions in Premiere, and although transitions are subjective, there are some that are better and necessary for good story telling. Other transitions like wipes or flashy dissolves tend to disrupt story telling and are considered amateur or cheesy!

To add a video transition to an edit point (point between two clips), go to the Effects tab in the Project Window area and select the transition you want to use, and click and drag it to the edit point. Dissolves and Wipes are located in the Video Transitions folder.

**Note:** The Cross Dissolve is the default transition because it’s the most common transition used in editing. It’s shown in the Effects tab with a yellow box on the icon.
NOTE: A dissolve will only work if you have enough frames in the clip — when you stretch a dissolve, it needs frames to create the longer transition. If your clip is too short, there are no frames to use for the transition. Therefore clips must always have “handles” at the beginning and the end of the clips, these are created when you shoot footage or ingest clips. Notice that on clips in the timeline, they show a small triangle on the upper top corner of the clip. That represents that it is the beginning and end of that clip, and there are no extra frames.

Here are a few keyboard shortcuts that you will use with transitions:

- Apply Video Transition (⌘D)
- Apply Audio Transition (SHIFT+⌘D)
- Apply default transition to selection (SHIFT+⌘D)
The default video duration is set to 30 frames, which is one second if you shot 30fps on your camera. You can change the duration according to your needs. You can also change the audio transition and still image duration in the General Preferences window.

For more advanced transition controls, click on the transition in the timeline, then click on the Effects Controls in the Source Window area.
**Titles**

1) To create a new title, go to: **File>New>Title... (⌘T)**

There are also two other ways to create a title, from the **Title** menu at the top menu bar or by clicking on the **New Item** button in the lower right area of the project window.

2) The New Title window will pop up so you can name your title and also verify the correct matching format to your sequence settings. This is an HD sequence set to 1280x720 at 30fps, so this is correct for my project. The Pixel Aspect Ratio should ALWAYS be square pixels when you are editing an HD project.

3) Click **OK** to create the new title.
4) The title window will open up where you can start typing your new title. The tools in this window are very similar to Photoshop type tools.

5) Select the “T” button in the upper left and select an area to start typing your text. The Arrow Tool allows you to stretch or move the title. The upper right area is the Title Properties tab, where you adjust all the text parameters of the title (Position, Font, Fill, Stroke, Shadow, etc).

**Note:** You can create more than one title inside the title window.

6) Close the title window to add the title to the Project Window (the default color label is lavender for titles). Drag the title to the timeline and place them on track V2 above the existing video clip.
The titles will be viewed during playback, but you will notice the red line above the video tracks on the timeline. That means they need to be rendered.

Note: When you add/change a title, transition or an effect, Premiere needs to calculate a new file to display it in the timeline – and this is called RENDERING. Premiere allows you to view the created titles, but they have to be rendered at some point and this is usually done during the output of your video project. Rendering can be very time consuming, so it’s best to render only when necessary so that it doesn’t slow down the editing process.

To render selected clips, a selected work area or the entire work area, go to Sequence menu and select your rendering preference.

The three rendering colors are:
- **Yellow** - means it can be played back unrendered in real time
- **Red** - means it needs to be rendered to play in real time
- **Green** - means it was rendered and can be played back

When the rendering is completed, the bar in the timeline will be green.
Motion Effects
To create a freeze frame, move the cursor in the timeline to the image you want to capture and:

Frame Hold – right click clip, Frame hold…
It will hold the frame for the entire clip
Or you can go to:
CLIP>Video Options>Frame Hold…

The second option saves a copy which can be used for exporting:

Export Frame (Shift+E) - Saves a copy of the frame you selected (TIFF is a good file format).

Specify the location to save the file and check Import into project if you want a copy added in the project window.
Constant Speed Change

**Speed/Duration (⌘R) – right click clip, Speed/Duration…**

You can change the clip speed based on the percentage you enter (i.e., 50% is half the speed, 200% is twice as fast)

You can also enter a new duration based on timecode (i.e., Hour;Minutes;Seconds;Frames)

Or you can go to: **CLIP > Speed/Duration…**

Check the Reverse Speed box to play the clip backwards

---

Variable Speed Change (Time Remapping)

Within a clip you can also make variable speed effects.

1) Select the clip and hold and click on the **OPACITY** name area next to the clip name, then go to **Time Remapping > Speed**

2) **(⌘click)** on the line to add keyframes. Then drag the line at the yellow bar up or down, it will change the clip’s speed.

Note the keyframes that are created in the Effect Controls window.
Keyframes
Keyframes are the basis for motion and filter effects. They change to the properties of an effect, image, clip, title or filter, through the course of the clip. To do this, you need to set keyframes: these are visual points that you determine, each with a different time and effect-based property.

If you’ve used After Effects before, this window will seem very similar!

Here’s a few keyframe features in the Effect Controls window:

1) Twirly Triangle – Opens and collapses settings in windows.
2) Stopwatch button – Turns on/off and creates keyframes
3) Adjustable Parameters – Adjustable parameters for effects, click and drag to change the numbers
4) Add/remove and Next Keyframe buttons – Click left or right arrow buttons to go to next keyframe, or circle button to add or remove a keyframe
5) Clip Duration – visual representation of clip duration
6) Keyframe icon – This is the standard diamond icon for a keyframe in Adobe programs
7) Playhead line – Click and move the gold timeline playhead in the effects timeline to place keyframes.

Note: The spacing between keyframes affects the speed of the action. Keyframes closer together make an action faster, and the keyframes further apart have slower action.
Picture in Picture Effect
This is common effect when editing, to superimpose a smaller clip on top of another like in a news report.

1) Place the clip you want to superimpose on the lower clip by moving it to track V2. Any clip above a lower clip in the video tracks be be the visible clip unless you change the opacity or scale for example.

2) Click the icon next the word Motion, which will activate the scale and position of a clip. This allows you to Scale and move a clip around in the Program window.

Note: Action and Title Safe Margins are industry standard for where to locate action and titles. These are there to ensure every necessary screen action is visible and that all title can be read.
Filter Effects

Filters are used to enhance or change the look of the videos or images that you’re using in your project. Some common filters are blur, crop, black and white (remove color), glow and color correction. And there are numerous other effects to choose from based on the needs of your project.

1) To add a filter, go to the project window area and click on the Effects tab.

2) Locate the Video Effects folder and click on the twirly arrow to open and view all the effects that are available. If you know the effect you’re looking for, you can also type in the effect name. In this example I was looking for Gaussian Blur, so I typed in “blur” and all items containing the word blur appeared.

3) Click and drag the effect to the clip in the timeline. The effect will be visible in the Program window and it will be added to the list in the Effect Controls tab in the Source window area.

4) Now you can start changing the parameters of this particular effect.

Note: You can keyframe any effect to happen over the length of the clip and you can have multiple effects on the clip. If you do have multiple effects on a clip, the effect at the top of the list will be processed first.
Section 11 – Working with Audio in Premiere

Here’s a few key features when working with audio in your projects:

1) **Audio Meters** – The green meters display the playback level of the audio clips (right clicking on the meter area displays different audio meter modes)
2) **Audio tracks (A1, A2, etc.)** – Timeline audio tracks
3) **Audio twirly triangle** – Collapses/Expands the area of the audio tracks.

Closeup view of the Project Window icons:

- Video clips with green waveform audio icon means the video has sound.
- Music files will only show the waveform icon in the project window.

Note: If you do use music files, they should always be in the .AIFF or .WAV file format, DO NOT use MP3 files because they are compressed and can cause problems in your project.
Here are a few audio basics rules and definitions when editing:

- Audio levels must NEVER exceed 0 decibels (dB)! This also means that your audio levels must be recorded in camera at a proper level to have good audio to work with.
- Channels are discreet audio signals contained within a clip. Common examples are the left and right audio channels that are recorded from the camera and can be adjusted independently.
- A stereo clip has two audio channels.
- A mono clip has one audio channel. Interviews with a single person should always be recorded mono.
- Panning adjusts the aural “position” of a single audio channel between the left and right speakers.
- There are two types of audio levels in Premiere: Relative and Absolute.
  - Relative: changing a clip “relative” to the level it was recorded. An example would be turning up the audio level of the clip 3dB from -6dB to -3dB.
  - Absolute: Displayed in the audio meters, it is the accurate measurement of the volume of the sound whether it’s a single clip or final mix. An example would be making the final output volume of all the timeline audio to be -3dB.

This is how to display the waveforms in the timeline:
This is an example of two different audio clips types being displayed in the timeline. The blue clip is a video with dual mono audio and the green clip is a stereo AIFF song file. Dual mono means that the camera recorded two separate audio channels for this interview clip. One mic was used for the person being interviewed and the other mic was the audio for the person doing the interview. Notice how the waveforms are visually different on the blue clip on two different tracks (A1 and A2). This is done purposely to be able to adjust and modify the levels separately, if needed. The song file has both waveforms on track A1 with only one level adjustment bar.

You can also click on a clip and go to the Effect Controls tab and adjust the level by entering the appropriate decibel level. The update is immediately updated on the clip’s level bar in the timeline.

⌘ Clicking on the clip’s audio level bar adds keyframes to the clip.
Section 12 – Exporting your videos

When your project is done and ready to be exported with Vimeo settings, go to:

File > Export > Media... (⌘ M)

The Export Settings window will open up and there are a few settings to change:

1) Format setting should be: **H.264**

2) Change the Preset to: Vimeo HD 720P 29.97 (this is the common format selection when shooting with the Panasonic HMC-150 camera. It basically should match your sequence settings)

3) Click on the Output Name and name the file and save it in the proper location (the file extension will be .mp4)